Insight EMS Interoperability Matrix

This page lists the minimum compatible release versions of each Sonus device that can interoperate with the Insight platform. All later versions of these compatible devices are also supported unless explicitly stated otherwise.

Insight EMS

ASX/ADS

BRX

DSIePSX

GSX 9000

NetScorePSXPSX SWe
10.00.00R00008.04.07R00001.02.02R00008.04.01R00009.03.00R000

08.04.00R000

04.02.00R00008.04.00R00009.01.00R000
09.03.00R000 - 09.03.02R000

08.04.07R000

01.02.02R000

08.04.01R000

09.03.00R000

08.04.00R000

04.02.00R000

08.04.00R000

09.01.00R000

09.02.00R000 - 09.02.02R000

08.04.07R000

01.02.02R000

08.04.01R000

N/A

08.04.00R000

N/A

08.04.00R000

09.01.00R000

09.01.02R000 - 09.01.05R000

07.03.07R001

01.01.00R000

07.03.00R001N/A07.03.07R000N/A07.03.07R000N/A
09.01.00R000 - 09.01.01R000

07.03.07R001

01.01.00R000

07.03.00R001

N/A

07.03.07R000

N/A

07.03.07R000

N/A
09.00.06R000

07.03.07R001

01.01.00R000

07.03.00R001N/A

07.03.07R000

N/A

07.03.07R000

N/A
08.04.07R00007.03.07R00101.01.00R00007.03.00R001N/A

07.03.07R000

N/A

07.03.07R000

N/A
08.03.00R000 - 08.04.03R000

07.03.07R001

01.00.01R00007.03.00R001N/A07.03.07R000N/A07.03.07R000N/A

Insight EMS

SBC 1000/2000

 SBC 5000 Series

SBC 7000 Series

SBC SWe 

SGX 4000

WRTC
10.00.00R00003.00.02R00003.00.04R00004.01.01R00003.02.00R00007.03.06R01601.00.00R000
09.03.00R000 - 09.03.01R000

03.00.02R000

03.00.04R000

04.01.01R000

03.02.00R000

07.03.06R016

01.00.00R000
09.02.00R000 - 09.02.02R000

03.00.02R000

03.00.04R000

04.01.01R000

03.02.00R000

07.03.06R016

N/A
09.01.02R000 - 09.01.05R00003.00.00R00002.00.01R00004.01.01R00003.02.00R00007.03.04R000N/A
09.01.00R000 - 09.01.01R00003.00.00R000

02.00.01R000

N/A03.02.00R000

07.03.04R000

N/A
08.04.07R000 - 09.00.06R000N/A02.00.01R000N/AN/A

07.03.04R000

N/A
08.03.00R000 - 08.04.03R000N/A02.00.01R000N/AN/A07.03.04R000N/A

Insight EMS releases are not forward compatible with ASX/ADS, DSI, GSX, PSX releases. For example, Insight 9.0.0R0 can manage PSX 9.0.0R0 and below releases, but not PSX 9.1.0R0.